<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<link rel="canonical" href="https://www.biblecenterchurch.com/2022/03/baptism/" /><meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.biblecenterchurch.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Ready to be baptized? | Bible Center Church</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-divi-open-sans-inline-css">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</style><style id="et-divi-userfonts">@font-face { font-family: "Motiva Regular"; font-display: swap;  src: url("https://www.biblecenterchurch.com/wp-content/uploads/et-fonts/MotivaSans-Regular.otf") format("opentype"); }</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Bible Center Church &raquo; Feed" href="https://www.biblecenterchurch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bible Center Church &raquo; Comments Feed" href="https://www.biblecenterchurch.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Bible Center Church &raquo; iCal Feed" href="https://www.biblecenterchurch.com/events/?ical=1" />
<meta content="New v.1.0.0" name="generator"/><link rel='stylesheet' id='divi-global-footer-admin_style-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/mrkwp-footer-for-divi/css/admin-style.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='GroupsEngineFrontendStyles-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/groupsengine_plugin/css/ge_styles.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='SeriesEngineFrontendStyles-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/seriesengine_plugin/css/se_styles.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.biblecenterchurch.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.biblecenterchurch.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='seriesenginefontawesome-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/seriesengine_plugin/css/font-awesome/css/font-awesome.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.biblecenterchurch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bcct_style-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='db121_socicons-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/fixes/126-customizer-social-icons/icons.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='dbdb-icons-socicon-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/style.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://www.biblecenterchurch.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1644782574' type='text/css' media='all' />
<link rel='stylesheet' id='pciwgas-publlic-style-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/post-category-image-with-grid-and-slider/assets/css/categoryimage-public.css?ver=1.4.6' type='text/css' media='all' />
<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='preload' id='divi-dynamic-late-css' href='https://www.biblecenterchurch.com/wp-content/et-cache/52010/et-divi-dynamic-tb-47470-52010-late.css?ver=1648563051' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='preload' id='divi-dynamic-css' href='https://www.biblecenterchurch.com/wp-content/et-cache/52010/et-divi-dynamic-tb-47470-52010.css?ver=1648563051' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='divi-event-calendar-module-styles-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/divi-event-calendar-module/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='series-engine-styles-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/seriesengine_plugin/pagebuilders/divi-seriesengine/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='supreme-modules-for-divi-styles-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/supreme-modules-for-divi/styles/style.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='team-member-styles-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/team-member-divi/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-470-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/layers-heroes-assemble/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-powertip-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/layers-heroes-assemble/assets/css/jquery.powertip.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/layers-heroes-assemble/assets/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/layers-heroes-assemble/assets/css/animate.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-425-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/layers-heroes-assemble/assets/css/jquery.bxslider.min.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='layers-heroes-assemble-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/layers-heroes-assemble/assets/css/core.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.biblecenterchurch.com/wp-content/themes/new/style.css?ver=4.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.biblecenterchurch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='GroupsEngineFrontendJavascript-js-extra'>
/* <![CDATA[ */
var geajax = {"ajaxurl":"https:\/\/www.biblecenterchurch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/plugins/groupsengine_plugin/js/groupsenginefrontend130.js?ver=5.9.2' id='GroupsEngineFrontendJavascript-js'></script>
<script type='text/javascript' id='SeriesEngineFrontendJavascript-js-extra'>
/* <![CDATA[ */
var seajax = {"ajaxurl":"https:\/\/www.biblecenterchurch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/plugins/seriesengine_plugin/js/seriesenginefrontend281.js?ver=5.9.2' id='SeriesEngineFrontendJavascript-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/themes/new/ds-script.js?ver=5.9.2' id='ds-theme-script-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/plugins/layers-heroes-assemble/assets/js/jquery.bxslider.min.js?ver=4.2.15' id='bxslider-425-js'></script>
<link rel="https://api.w.org/" href="https://www.biblecenterchurch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.biblecenterchurch.com/wp-json/wp/v2/posts/52010" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.biblecenterchurch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.biblecenterchurch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://www.biblecenterchurch.com/2022/03/baptism/" />
<link rel='shortlink' href='https://wp.me/s3h2RE-baptism' />
<link rel="alternate" type="application/json+oembed" href="https://www.biblecenterchurch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.biblecenterchurch.com%2F2022%2F03%2Fbaptism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.biblecenterchurch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.biblecenterchurch.com%2F2022%2F03%2Fbaptism%2F&#038;format=xml" />
	<script>
	 
	</script>
<style>
.db_title, .db_tagline { 
    margin-right: 30px;
    margin-top: 8px;
    line-height: 1em;
}
.db_title_and_tagline {
    display: flex;
}
.db_tagline_below_title_on .db_title_and_tagline {
    flex-direction: column;
}
</style>
    <style>
/* Display the team member icons */
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}

/* Fix email icon hidden by Email Address Encoder plugin */
ul.et_pb_member_social_links li > span { 
	display: inline-block !important; 
}
</style>
<style>
@media only screen and (min-width: 981px) {
    .et_pb_module.db_inline_form .et_pb_newsletter_fields > p { 
        flex: auto !important;
    }
    .et_pb_module.db_inline_form .et_pb_newsletter_fields p.et_pb_newsletter_field {
        margin-right: 2%; 
    }
}
</style>
<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0">	<script>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</script>
	<!-- Display fixes for Internet Explorer -->
	<!--[if IE 8]>
	<link href="https://www.biblecenterchurch.com/wp-content/plugins/groupsengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer --><script>!function(t){var e,a,n;t.attachEvent?(e="attachEvent"
,a="detachEvent",n="onreadystatechange"):(e="addEventListener",
a="removeEventListener",n="readystatechange");var d=function()
{var e=t.createElement("script");e.type="text/javascript",e.
async=!0,e.src="https://embed.gloo.us/scripts/online.js",e.id=
"__gloo-online-loader",e.setAttribute("data-ldid","ae0a495c-325a-11eb-a700-835afdf4e3bc")
,e.setAttribute("data-lid","2d4d95d4-5f2a-11ea-b208-13e44ac2701c"),e.setAttribute
("data-oid","2d4bcfec-5f2a-11ea-b208-03573d1e0f30"),t.body.appendChild(e),
t[a](n,d)};t[e](n,d)}(document)</script><!-- Display fixes for Internet Explorer -->
	<!--[if IE 9]>
	<link href="https://www.biblecenterchurch.com/wp-content/plugins/seriesengine_plugin/css/ie9_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 8]>
	<link href="https://www.biblecenterchurch.com/wp-content/plugins/seriesengine_plugin/css/ie8_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if lte IE 7]>
	<link href="https://www.biblecenterchurch.com/wp-content/plugins/seriesengine_plugin/css/ie7_fix.css" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!-- end display fixes for Internet Explorer --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.biblecenterchurch.com"><link rel="alternate" href="https://www.biblecenterchurch.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="preload" href="https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu" as="font" crossorigin>
<style>
@font-face {
  font-family: 'Socicon';
  src:  url('https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu');
  src:  url('https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu#iefix') format('embedded-opentype'),
	url('https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu') format('woff2'),
	url('https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.ttf?87visu') format('truetype'),
	url('https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff?87visu') format('woff'),
	url('https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.svg?87visu#Socicon') format('svg');
  font-weight: normal;
  font-style: normal;
  font-display: block;
}
</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ready to be baptized?" />
<meta property="og:url" content="https://www.biblecenterchurch.com/2022/03/baptism/" />
<meta property="og:description" content="April 10 | 12:30 PM Ready to go public with your faith in Jesus? On Sunday, April 10, your friends and family can gather in the Worship Center after the morning services (12:30 PM) to see you bapti…" />
<meta property="article:published_time" content="2022-03-29T13:53:04+00:00" />
<meta property="article:modified_time" content="2022-03-29T11:57:24+00:00" />
<meta property="og:site_name" content="Bible Center Church" />
<meta property="og:image" content="https://www.biblecenterchurch.com/wp-content/uploads/2022/03/22-Baptism.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="608" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@biblecenter" />
<meta name="twitter:text:title" content="Ready to be baptized?" />
<meta name="twitter:image" content="https://www.biblecenterchurch.com/wp-content/uploads/2022/03/22-Baptism.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-WRFDX7K');</script>

<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28817901-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-28817901-1');
</script><link rel="icon" href="https://www.biblecenterchurch.com/wp-content/uploads/2018/09/cropped-Church-Logo-Color-Mark-Only-middle-filled-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.biblecenterchurch.com/wp-content/uploads/2018/09/cropped-Church-Logo-Color-Mark-Only-middle-filled-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.biblecenterchurch.com/wp-content/uploads/2018/09/cropped-Church-Logo-Color-Mark-Only-middle-filled-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.biblecenterchurch.com/wp-content/uploads/2018/09/cropped-Church-Logo-Color-Mark-Only-middle-filled-512-1-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.biblecenterchurch.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1648498760" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-52010 single-format-standard custom-background et-tb-has-template et-tb-has-footer dbdb_divi_2_4_up db141_show_header_separators desktop tribe-no-js et_button_no_icon et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_slide et_secondary_nav_dropdown_animation_fade et_header_style_left et_cover_background et_pb_gutters2 et_right_sidebar et_divi_theme et-db">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container">
<div id="et-boc" class="et-boc">
			
		

	<header id="main-header" data-height-onload="38">
		<div class="container clearfix et_menu_container">
					<div class="logo_container">
				<span class="logo_helper"></span>
				<a href="https://www.biblecenterchurch.com/">
				<img src="https://www.biblecenterchurch.com/wp-content/uploads/2021/06/Church-Logo-Color-Horizontal.png" width="246" height="58" alt="Bible Center Church" id="logo" data-height-percentage="60" />
				</a>
			</div>
					<div id="et-top-navigation" data-height="38" data-fixed-height="40">
									<nav id="top-menu-nav">
					<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44698"><a href="https://www.biblecenterchurch.com/new/">I&#8217;m New</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="https://www.biblecenterchurch.com/live/">Watch</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34970"><a href="https://www.biblecenterchurch.com/live/">Live Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24205"><a href="https://www.biblecenterchurch.com/sermons/">Sermons</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22853"><a href="https://www.biblecenterchurch.com/bcc-app/">Get the App</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91"><a href="https://www.biblecenterchurch.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43880"><a href="https://www.biblecenterchurch.com/msf/">Beliefs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.biblecenterchurch.com/about/mission/">Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30640"><a href="https://www.biblecenterchurch.com/about/values/">Values</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15579"><a href="https://www.biblecenterchurch.com/about/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="https://www.biblecenterchurch.com/about/team/">Our Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19216"><a href="https://www.biblecenterchurch.com/families/">Families</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51094"><a href="https://www.biblecenterchurch.com/preschool/">Preschool (Weekdays)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19224"><a href="https://www.biblecenterchurch.com/ec/">Early Childhood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19218"><a href="https://www.biblecenterchurch.com/kids/">Elementary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20387"><a href="https://www.biblecenterchurch.com/msm/">Middle School</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20388"><a href="https://www.biblecenterchurch.com/hsm/">High School</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19217"><a href="https://www.biblecenterchurch.com/specialneeds/">Special Needs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49703"><a href="https://www.biblecenterchurch.com/sermons/family/">Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20569"><a href="https://www.biblecenterchurch.com/next-steps/">Next Steps</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16126"><a href="https://www.biblecenterchurch.com/gospel/">Follow Jesus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28185"><a href="https://www.biblecenterchurch.com/baptism/">Get Baptized</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.biblecenterchurch.com/groups/">Find a Group</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50585"><a href="https://www.biblecenterchurch.com/discipleship/dgroups/">Jump into Discipleship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21038"><a href="https://www.biblecenterchurch.com/serve/">Serve with a Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15129"><a href="https://www.biblecenterchurch.com/membership/">Become a Member</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20600"><a href="https://www.biblecenterchurch.com/core-classes/">Take a Core Class</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.biblecenterchurch.com/giving/">Give</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47363"><a href="https://www.biblecenterchurch.com/events/">Events</a></li>
</ul>					</nav>
				
				
				
									<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
				
				<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>			</div> <!-- #et-top-navigation -->
		</div> <!-- .container -->
				<div class="et_search_outer">
			<div class="container et_search_form_container">
				<form role="search" method="get" class="et-search-form" action="https://www.biblecenterchurch.com/">
				<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />				</form>
				<span class="et_close_search_field"></span>
			</div>
		</div>
			</header> <!-- #main-header -->
<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
							<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28817901-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-28817901-1');
</script>				<article id="post-52010" class="et_pb_post post-52010 post type-post status-publish format-standard has-post-thumbnail hentry category-coming-up category-featured category-church-services">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Ready to be baptized?</h1>

						<p class="post-meta"><span class="published">Mar 29, 2022</span> | <a href="https://www.biblecenterchurch.com/category/coming-up/" rel="category tag">Coming Up</a>, <a href="https://www.biblecenterchurch.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.biblecenterchurch.com/category/church-services/" rel="category tag">Services</a></p><img src="https://www.biblecenterchurch.com/wp-content/uploads/2022/03/22-Baptism.jpg" alt="" class="" width="1080" height="675" srcset="https://www.biblecenterchurch.com/wp-content/uploads/2022/03/22-Baptism.jpg 1080w, https://www.biblecenterchurch.com/wp-content/uploads/2022/03/22-Baptism-480x270.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 1080px, 100vw" />
												</div>
				
					<div class="entry-content">
					<h3>April 10 | 12:30 PM</h3>
<p>Ready to go public with your faith in Jesus? On Sunday, April 10, your friends and family can gather in the Worship Center after the morning services (12:30 PM) to see you baptized. This special, intimate baptism service is for anyone who is ready to take the next step in their journey with Christ.</p>
<p>Email <a href="mailto:sskidmore@biblecenterchurch.com">Sheri Skidmore</a> to sign up.</p>
<p>Want to learn more about baptism? Check out the brief video and pamphlet on baptism <em><strong><a href="https://www.biblecenterchurch.com/baptism/" target="_blank" rel="noopener">here</a></strong></em>.</p>
					</div>
					<div class="et_post_meta_wrapper">
										</div>
				</article>

						</div>

				<div id="sidebar">
		<div id="nav_menu-3" class="widget-odd widget-first widget-1 recent-posts et_pb_widget widget_nav_menu"><h4 class="widgettitle">BROWSE&#8230;</h4><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-30015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30015"><a href="https://www.biblecenterchurch.com/blog/">Pastor&#8217;s Blog</a></li>
<li id="menu-item-30165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30165"><a href="https://www.biblecenterchurch.com/resources/">Books &#038; Resources</a></li>
<li id="menu-item-29999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29999"><a href="https://www.biblecenterchurch.com/events-upcoming/">Coming Up</a></li>
</ul></div></div>
		<div id="recent-posts-8" class="widget-even widget-last widget-2 recent-posts et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">RECENT POSTS</h4>
		<ul>
											<li>
					<a href="https://www.biblecenterchurch.com/2022/03/baptism/" aria-current="page">Ready to be baptized?</a>
									</li>
											<li>
					<a href="https://www.biblecenterchurch.com/2022/03/emerge-2/">Emerge | Summer Camp (7th-12th)</a>
									</li>
											<li>
					<a href="https://www.biblecenterchurch.com/2022/03/bulletin-march-27-2022/">Weekend Bulletin (March 27, 2022)</a>
									</li>
											<li>
					<a href="https://www.biblecenterchurch.com/2022/03/womens-spring-event/">Women&#8217;s Spring Event | IF:Gathering 2022</a>
									</li>
											<li>
					<a href="https://www.biblecenterchurch.com/2022/03/bulletin-march-20-2022/">Weekend Bulletin (March 20, 2022)</a>
									</li>
											<li>
					<a href="https://www.biblecenterchurch.com/2022/03/bosley-camp-scholarship-fund-3/">Camp Scholarship Fund</a>
									</li>
											<li>
					<a href="https://www.biblecenterchurch.com/2022/03/spring-forward-5/">Spring Forward!</a>
									</li>
											<li>
					<a href="https://www.biblecenterchurch.com/2022/03/bulletin-march-13-2022/">Weekend Bulletin (March 10-13, 2022)</a>
									</li>
											<li>
					<a href="https://www.biblecenterchurch.com/2022/03/spring-member-meeting-2/">Spring Member Meeting</a>
									</li>
											<li>
					<a href="https://www.biblecenterchurch.com/2022/03/easter-egg-hunt-5/">You&#8217;re Invited | Easter Egg Hunt</a>
									</li>
											<li>
					<a href="https://www.biblecenterchurch.com/2022/03/true-girl/">True Girl: A Mother-Daughter Bible Study</a>
									</li>
											<li>
					<a href="https://www.biblecenterchurch.com/2022/03/bulletin-march-6-2022/">Weekend Bulletin (March 6, 2022)</a>
									</li>
					</ul>

		</div>	</div>
		</div>
	</div>
	</div>

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_footer et_pb_gutters3">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4>〉MORE FROM OUR SITE</h4>
<ul>
<li><a href="https://www.biblecenterchurch.com/makerscenter/">The Maker's Center</a></li>
<li><a href="https://www.biblecenterchurch.com/groups/celebrate-recovery/">Celebrate Recovery</a></li>
<li><a href="https://www.biblecenterchurch.com/counseling">Counseling</a></li>
<li><a href="https://www.biblecenterchurch.com/outreach/">Local &amp; Global Outreach</a></li>
<li><a href="https://www.biblecenterchurch.com/women">Women’s Ministry</a></li>
<li><a href="https://www.biblecenterchurch.com/men/">Men’s Ministry</a></li>
</ul></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4>〉RESOURCES</h4>
<ul>
<li><a href="https://www.biblecenterchurch.com/register/">Register for an Event</a></li>
<li><a href="https://www.biblecenterchurch.com/resources">Books, Study Materials, &amp; More</a></li>
<li><a href="https://www.biblecenterchurch.com/news/">Bible Center in the News</a></li>
<li><a href="https://www.biblecenterchurch.com/facilities/">Facility Request</a></li>
</ul></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">
<h4>〉LATEST UPDATES</h4>
<p><ul class="lcp_catlist" id="lcp_instance_0"><li class="current"><a href="https://www.biblecenterchurch.com/2022/03/baptism/">Ready to be baptized?</a></li><li><a href="https://www.biblecenterchurch.com/2022/03/emerge-2/">Emerge | Summer Camp (7th-12th)</a></li><li><a href="https://www.biblecenterchurch.com/2022/03/bulletin-march-27-2022/">Weekend Bulletin (March 27, 2022)</a></li><li><a href="https://www.biblecenterchurch.com/2022/03/womens-spring-event/">Women&#8217;s Spring Event | IF:Gathering 2022</a></li><li><a href="https://www.biblecenterchurch.com/2022/03/bulletin-march-20-2022/">Weekend Bulletin (March 20, 2022)</a></li><li><a href="https://www.biblecenterchurch.com/2022/03/bosley-camp-scholarship-fund-3/">Camp Scholarship Fund</a></li><li><a href="https://www.biblecenterchurch.com/2022/03/spring-forward-5/">Spring Forward!</a></li></ul></p>
</div>
</div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4>〉SUBSCRIBE</h4>
<ul>
<li><a href="https://biblecenterchurch.ccbchurch.com/goto/forms/50/responses/new" target="_blank" rel="noopener noreferrer">Pastor’s All-Church Email</a></li>
<li><a href="https://mailchi.mp/biblecenterchurch/enews" target="_blank" rel="noopener noreferrer">Saturday Round-Up (eNews)</a></li>
</ul></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4>〉BIBLE CENTER SCHOOL</h4>
<p>A ministry of Bible Center Church, <a href="http://biblecenterschool.com/">Bible Center School</a> is a fully accredited preschool, lower, and middle school providing an exceptional educational experience in preparation for the secondary level and college.</p></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_3_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_with_border et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/biblecenter'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
              href='https://www.instagram.com/biblecenter'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='https://twitter.com/biblecenter'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube'><a
              href='https://www.youtube.com/c/biblecenterwv'
              class='icon et_pb_with_border'
              title='Follow on Youtube'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div><div class="et_pb_column et_pb_column_2_3 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p style="text-align: left;">100 Bible Center Drive | Charleston, WV 25309<br />(304) 346-0431</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_6_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p style="text-align: left;"><a href="https://www.biblecenterchurch.com/contact">Contact us</a>  |  <a href="https://biblecenterchurch.ccbchurch.com/goto/login" target="_blank" rel="noopener noreferrer">BC Central</a><span>  |  </span><a href="https://sites.google.com/biblecenterchurch.com/intranet?pli=1&amp;authuser=1" target="_blank" rel="noopener noreferrer">Staff Intranet</a></p></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

				<style>
	.et_pb_slide.db_background_url:hover{
		cursor:pointer;
	}
	</style>
		<script>
	jQuery(function($){
		$(".db_background_url").click(function(){
			var url = $(this).data('db_background_url');
			if (url.indexOf('#') == 0 || url.indexOf('.') == 0) {
				et_pb_smooth_scroll($(url), false, 800);
			} else {
				document.location=url;
			}
		});
	});
	</script>
	

			<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js#xfbml=1&version=v6.0&autoLogAppEvents=1'
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-customerchat" attribution="wordpress" attribution_version="2.3" page_id="139794396992"></div>

					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<script type="application/javascript">
			(function() {
				var file     = ["https:\/\/www.biblecenterchurch.com\/wp-content\/et-cache\/52010\/et-divi-dynamic-tb-47470-52010-late.css"];
				var handle   = document.getElementById('divi-style-parent-inline-inline-css');
				var location = handle.parentNode;

				if (0===document.querySelectorAll('link[href="' + file + '"]').length) {
					var link  = document.createElement('link');
					link.rel  = 'stylesheet';
					link.id   = 'et-dynamic-late-css';
					link.href = file;

					location.insertBefore(link, handle.nextSibling);
				}
			})();
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel="preload" href="https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu" as="font" crossorigin>
<style>
@font-face {
  font-family: 'Socicon';
  src:  url('https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu');
  src:  url('https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu#iefix') format('embedded-opentype'),
	url('https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu') format('woff2'),
	url('https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.ttf?87visu') format('truetype'),
	url('https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff?87visu') format('woff'),
	url('https://www.biblecenterchurch.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.svg?87visu#Socicon') format('svg');
  font-weight: normal;
  font-style: normal;
  font-display: block;
}
</style>
		<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-WRFDX7K');</script>

<!-- End Google Tag Manager -->
<!-- Customize Read More language on blog posts -->

<script type="text/javascript">
(function($) {
$(document).ready(function() {
var newVal = 'View full post...';
$('.more-link').html( newVal );
});
})(jQuery);
</script>
<!-- End Customize Read More language on blog posts -->
<div id="lhea-modal-loader"><div><i class="fa fa-spinner fa-pulse"></i><div class="lhea-loader-text">Loading...</div></div></div><script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.biblecenterchurch.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.biblecenterchurch.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.biblecenterchurch.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"97d3d65a4f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"aa9bffafda","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"52010","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.15.1' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.15.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/plugins/divi-event-calendar-module/scripts/frontend-bundle.min.js?ver=1.0.0' id='divi-event-calendar-module-frontend-bundle-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/plugins/seriesengine_plugin/pagebuilders/divi-seriesengine/scripts/frontend-bundle.min.js?ver=1.0.0' id='series-engine-frontend-bundle-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/plugins/supreme-modules-for-divi/scripts/frontend-bundle.min.js?ver=2.4.1' id='supreme-modules-for-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/plugins/team-member-divi/scripts/frontend-bundle.min.js?ver=1.0.0' id='team-member-frontend-bundle-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.15.1' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/plugins/layers-heroes-assemble/assets/js/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/plugins/layers-heroes-assemble/assets/js/jquery.powertip.min.js?ver=1.3.1' id='jquery-powertip-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/plugins/layers-heroes-assemble/assets/js/jquery.scrollTo.min.js?ver=2.1.3' id='jquery-scrollTo-js'></script>
<script type='text/javascript' id='layers-heroes-assemble-js-extra'>
/* <![CDATA[ */
var LHEA_JS = {"ajaxUrl":"https:\/\/www.biblecenterchurch.com\/wp-admin\/admin-ajax.php","LoadingIcon":"<i class=\"fa fa-circle-o-notch fa-spin\"><\/i>","elementorLoaded":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/plugins/layers-heroes-assemble/assets/js/plugin.js?ver=2.3.5' id='layers-heroes-assemble-js'></script>
<script type='text/javascript' src='https://www.biblecenterchurch.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1644782574' id='wtfdivi-user-js-js'></script>
<style id="et-builder-module-design-tb-47470-52010-cached-inline-styles">@font-face{font-family:"Motiva Regular";font-display:swap;src:url("https://www.biblecenterchurch.com/wp-content/uploads/et-fonts/MotivaSans-Regular.otf") format("opentype")}</style><style id="et-builder-module-design-tb-47470-deferred-52010-cached-inline-styles">@font-face{font-family:"Motiva Regular";font-display:swap;src:url("https://www.biblecenterchurch.com/wp-content/uploads/et-fonts/MotivaSans-Regular.otf") format("opentype")}.et_pb_section_0_tb_footer.et_pb_section{padding-top:48px;padding-bottom:20px}.et_pb_section_1_tb_footer.et_pb_section{padding-top:48px;padding-bottom:20px;background-color:#404147!important}.et_pb_row_0_tb_footer.et_pb_row{padding-top:0px!important;padding-bottom:0px!important;padding-top:0px;padding-bottom:0px}.et_pb_text_4_tb_footer.et_pb_text,.et_pb_text_0_tb_footer.et_pb_text,.et_pb_text_3_tb_footer.et_pb_text a:hover,.et_pb_text_0_tb_footer.et_pb_text a:hover,.et_pb_text_2_tb_footer.et_pb_text a:hover,.et_pb_text_2_tb_footer.et_pb_text,.et_pb_text_4_tb_footer.et_pb_text a:hover,.et_pb_text_1_tb_footer.et_pb_text,.et_pb_text_3_tb_footer.et_pb_text,.et_pb_text_1_tb_footer.et_pb_text a:hover{color:#F7F7F7!important}.et_pb_text_1_tb_footer,.et_pb_text_4_tb_footer,.et_pb_text_0_tb_footer,.et_pb_text_3_tb_footer{line-height:1.3em;font-size:14px;line-height:1.3em;margin-bottom:15px!important}.et_pb_text_1_tb_footer ul li,.et_pb_text_4_tb_footer ul li,.et_pb_text_3_tb_footer ul li,.et_pb_text_0_tb_footer ul li,.et_pb_text_2_tb_footer ul li{line-height:1.4em;line-height:1.4em}.et_pb_text_4_tb_footer h4,.et_pb_text_3_tb_footer h4,.et_pb_text_1_tb_footer h4,.et_pb_text_2_tb_footer h4,.et_pb_text_0_tb_footer h4{font-size:14px;color:#F7F7F7!important;letter-spacing:1px}.et_pb_text_6_tb_footer.et_pb_text a,.et_pb_text_2_tb_footer.et_pb_text a,.et_pb_social_media_follow .et_pb_social_media_follow_network_3_tb_footer .icon:before,.et_pb_social_media_follow .et_pb_social_media_follow_network_2_tb_footer .icon:before,.et_pb_text_3_tb_footer.et_pb_text a,.et_pb_social_media_follow .et_pb_social_media_follow_network_1_tb_footer .icon:before,.et_pb_text_1_tb_footer.et_pb_text a,.et_pb_social_media_follow .et_pb_social_media_follow_network_0_tb_footer .icon:before,.et_pb_text_0_tb_footer.et_pb_text a,.et_pb_text_4_tb_footer.et_pb_text a{transition:color 300ms ease 0ms}.et_pb_text_2_tb_footer ul,.et_pb_text_1_tb_footer ul,.et_pb_text_0_tb_footer ul,.et_pb_text_4_tb_footer ul,.et_pb_text_3_tb_footer ul{padding-left:34px!important}.et_pb_text_2_tb_footer{line-height:1.3em;font-size:14px;line-height:1.3em;padding-right:12px!important;margin-bottom:15px!important}.et_pb_section_2_tb_footer.et_pb_section{padding-top:23px;padding-bottom:13px}.et_pb_section_3_tb_footer.et_pb_section{padding-top:23px;padding-bottom:13px;background-color:rgba(240,240,240,0.57)!important}.et_pb_row_1_tb_footer{border-top-color:#DDDDDD}.et_pb_row_1_tb_footer.et_pb_row{padding-top:12px!important;padding-bottom:30px!important;margin-top:0px!important;margin-right:auto!important;margin-left:auto!important;padding-top:12px;padding-bottom:30px}.et_pb_row_1_tb_footer,body #page-container .et-db #et-boc .et-l .et_pb_row_1_tb_footer.et_pb_row,body.et_pb_pagebuilder_layout.single #page-container #et-boc .et-l .et_pb_row_1_tb_footer.et_pb_row,body.et_pb_pagebuilder_layout.single.et_full_width_page #page-container #et-boc .et-l .et_pb_row_1_tb_footer.et_pb_row{width:90%}.et_pb_social_media_follow .et_pb_social_media_follow_network_0_tb_footer.et_pb_social_icon:hover .icon:before,.et_pb_social_media_follow .et_pb_social_media_follow_network_1_tb_footer.et_pb_social_icon:hover .icon:before,.et_pb_social_media_follow .et_pb_social_media_follow_network_2_tb_footer.et_pb_social_icon:hover .icon:before,.et_pb_social_media_follow .et_pb_social_media_follow_network_3_tb_footer.et_pb_social_icon:hover .icon:before{color:#F0B323}ul.et_pb_social_media_follow_0_tb_footer a.icon{border-radius:0px 0px 0px 0px}.et_pb_social_media_follow_0_tb_footer li.et_pb_social_icon a.icon:before{color:#75787b}.et_pb_text_5_tb_footer{line-height:1.4em;font-size:15px;line-height:1.4em;margin-bottom:9px!important}.et_pb_text_6_tb_footer{line-height:1.4em;font-size:15px;line-height:1.4em;margin-top:0px!important;margin-bottom:19px!important}.et_pb_text_6_tb_footer.et_pb_text a:hover{color:#75787B!important}@media only screen and (max-width:980px){.et_pb_row_1_tb_footer{border-top-color:#DDDDDD}}@media only screen and (max-width:767px){.et_pb_row_1_tb_footer{border-top-color:#DDDDDD}}</style><script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'48391598',post:'52010',tz:'-4',srv:'www.biblecenterchurch.com'} ]);
	_stq.push([ 'clickTrackerInit', '48391598', '52010' ]);
</script>
	
	</body>
</html>
